
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.borgernewsherald.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="COLUMBIA FALLS, ME &mdash; July 13, 2021 &mdash; Wreaths Across America (WAA) proudly continues its 2021 Race Program with 3 great opportunities to participate. First, you are invited to take" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=239%2C265" />
<meta property="og:image:width" content="239" />
<meta property="og:image:height" content="265" />
<meta property="og:title" content="Wreaths Across America Virtual Road Races Take on a Special Meaning" />
<meta property="og:description" content="COLUMBIA FALLS, ME &mdash; July 13, 2021 &mdash; Wreaths Across America (WAA) proudly continues its 2021 Race Program with 3 great opportunities to participate. First, you are invited to take" />
<meta property="og:site_name" content="Borger News-Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="983770401781217" />
<meta property="article:publisher" content="https://www.facebook.com/BorgerNewsHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@borgernews" />
<meta name="twitter:image:alt" content="wreaths" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['featured']","start_hour":"21","presentation":null,"id":"079614f6-e449-11eb-b2fc-6f7d0228865d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4272,4279,4264", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1004401'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1004401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBoxHome';
            
                gptAdSlots['ad-1004404'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1004404').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"830302b6-e449-11eb-af75-8bf374846306-1003819","asset_id":"830302b6-e449-11eb-af75-8bf374846306","title":"How many ours do you spend online a day?","url":"\/entertainment\/how-many-ours-do-you-spend-online-a-day\/poll_830302b6-e449-11eb-af75-8bf374846306.html","results":"https:\/\/www.borgernewsherald.com\/entertainment\/how-many-ours-do-you-spend-online-a-day\/poll_830302b6-e449-11eb-af75-8bf374846306.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerMiniBanner';
            
                gptAdSlots['ad-1004406'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1004406').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1004402'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1004402').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wreaths Across America Virtual Road Races Take on a Special Meaning | News | borgernewsherald.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec2427; } .fixed-nav #main-navigation { background-color: #ec2427 !important; } #site-top-nav-container, #site-top-nav { background-color: #ec2427; } #site-footer-container, #site-footer { background-color: #ec2427; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ec2427; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/9311e88a-2841-11eb-bb03-dfcc116f477d.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wreaths Across America Virtual Road Races Take on a Special Meaning | News | borgernewsherald.com" href="http://www.borgernewsherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>
<!--NATIVO SCRIPT(all pages) - added 11/18/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-079614f6-e449-11eb-b2fc-6f7d0228865d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.borgernewsherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=079614f6-e449-11eb-b2fc-6f7d0228865d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.borgernewsherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.borgernewsherald.com%252Fnews%252Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%252Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">log in</a> or <a class="alert-link" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.borgernewsherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.borgernewsherald.com%252Fnews%252Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%252Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4272] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4272',
    'prices':['1200','3300','6400','11800','2000','6000','12000','24000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4272" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">Convenient Home Delivery of the Borger News-Herald Tuesdays through Saturdays PLUS E-Edition access and unlimited digital access to articles on </span><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">BorgerNewsHerald.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $12.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4272" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.borgernewsherald.com/users/admin/service/purchase/?serviceid=4272&referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4272">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4272" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $64.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $118.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $240.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4264] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4264',
    'prices':['99','1000','2800','5200','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4264" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">Access to Borger News-Herald E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">borgernewsherald.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4264" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.borgernewsherald.com/users/admin/service/purchase/?serviceid=4264&referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4264">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4264" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.borgernewsherald.com/content/tncms/live/" data-endpoint="https://www.borgernewsherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4272] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4272',
    'prices':['1200','3300','6400','11800','2000','6000','12000','24000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4279] = {
    'name':'For e-edition current subscribers',
    'id':'4279',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4264] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4264',
    'prices':['99','1000','2800','5200','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4272);
                
                bloxServiceIDs.push(4279);
                
                bloxServiceIDs.push(4264);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.borgernewsherald.com/tncms/admin/editorial-asset/?edit=079614f6-e449-11eb-b2fc-6f7d0228865d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1003868" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1003868" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.borgernewsherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003868').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.borgernewsherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003868').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.borgernewsherald.com/users/logout/" id="user-logout-form-1003868"><input type="hidden" name="referer_url" value="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1003864" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1003864-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1003864" aria-labelledby="site-search-button-1003864" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1003864-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003864-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1003864" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1003864-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1003864').submit();
        return false;
    });

    $('#site-search-1003864').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1003864 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1003864 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1003864-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Borger-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021">Best of 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1003867" class="tncms-block"><div id="user-controls-1003867" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.borgernewsherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1003867').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.borgernewsherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003867').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.borgernewsherald.com/users/logout/" id="user-logout-form-1003867"><input type="hidden" name="referer_url" value="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1003834" class="tncms-block logo-click-area"><div id="site-logo-1003834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1003863" class="tncms-block header-search"><section id="block-1003863" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1003863" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1003863" aria-labelledby="site-search-button-1003863" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1003863-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003863-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1003863-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1003863').submit();
        return false;
    });

    $('#site-search-1003863').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1003863 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1003863 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1003863-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1003869" class="tncms-block"><div id="weather-1003869" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79008" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79008"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1003869" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Borger, TX
                                
                                 <small>(79008)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds. High 97F. Winds SSW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy and windy this evening. Cloudy with diminishing winds late. Low 73F. Winds SSW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 10:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79008"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1003860" class="tncms-block"><div id="site-logo-1003860" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="442"
            height="68"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-best-of-2021"  href="https://heritage.secondstreetapp.com/Borger-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ec2427">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1004401" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004401" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-53535ef8-e449-11eb-a221-4be88e779d10" class="modal fullscreen in modal-image image-default modal-53535ef8-e449-11eb-a221-4be88e779d10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=225%2C249 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=239%2C265 300w"
                    sizes="100vw"
                    
                    width="239"
                    height="265"
                    alt="wreaths"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-53535ef8-e449-11eb-a221-4be88e779d10" data-target=".caption-inner-modal-image-53535ef8-e449-11eb-a221-4be88e779d10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-53535ef8-e449-11eb-a221-4be88e779d10 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fwreaths%2Fimage_53535ef8-e449-11eb-a221-4be88e779d10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wreaths/image_53535ef8-e449-11eb-a221-4be88e779d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wreaths&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fwreaths%2Fimage_53535ef8-e449-11eb-a221-4be88e779d10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wreaths/image_53535ef8-e449-11eb-a221-4be88e779d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/wreaths/image_53535ef8-e449-11eb-a221-4be88e779d10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wreaths/image_53535ef8-e449-11eb-a221-4be88e779d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/53535ef8-e449-11eb-a221-4be88e779d10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20wreaths&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fwreaths%2Fimage_53535ef8-e449-11eb-a221-4be88e779d10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wreaths/image_53535ef8-e449-11eb-a221-4be88e779d10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53535ef8-e449-11eb-a221-4be88e779d10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53535ef8-e449-11eb-a221-4be88e779d10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53535ef8-e449-11eb-a221-4be88e779d10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53535ef8-e449-11eb-a221-4be88e779d10" class="save-list-53535ef8-e449-11eb-a221-4be88e779d10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53535ef8-e449-11eb-a221-4be88e779d10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-53535ef8-e449-11eb-a221-4be88e779d10 img { max-height: 265px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-079614f6-e449-11eb-b2fc-6f7d0228865d" class="asset article-default"  data-url="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COLUMBIA FALLS, ME — July 13, 2021 — Wreaths Across America (WAA) proudly continues its 2021 Race Program with 3 great opportunities to participate. First, you are invited to take a summer trip and join WAA in-person for the STEM TO STONE REMEMBRANCE RUN on July 24th from the Tip-lands in Columbia Falls Maine (this race will also have a virtual option so you can stay out of the heat and run from the comfort of air-conditioning.) In addition, starting on September 11th, another virtual race, called RUNNING FOR WREATHS, will be held nationwide (both 5K and 10K races are available). Finally, Wreaths Across America has created the ultimate virtual race challenge called The ESCORT TO ARLINGTON CHALLENGE. It is a 737-mile long virtual race that follows the route taken by the WAA annual convoy that delivers wreaths to Arlington National Cemetery to honor our nation’s heroes. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=239%2C265">
            <meta itemprop="width" content="239">
            <meta itemprop="height" content="265">
        </div>
        <meta itemprop="name" content="borgernewsherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.borgernewsherald.com\/tncms\/search\/mlt\/?origin=079614f6-e449-11eb-b2fc-6f7d0228865d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-079614f6-e449-11eb-b2fc-6f7d0228865d" class="asset-paging">
                <div id="paging-prev-079614f6-e449-11eb-b2fc-6f7d0228865d" class="paging-link prev offset"></div>
                <div id="paging-next-079614f6-e449-11eb-b2fc-6f7d0228865d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wreaths Across America Virtual Road Races Take on a Special Meaning
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-13T21:14:00-05:00" class="tnt-date asset-date text-muted">
            Jul 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-13T21:14:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-13T21:14:00-05:00">
    <meta itemprop="datePublished" content="2021-07-13T21:14:00-05:00">
    <meta itemprop="dateModified" content="2021-07-13T21:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-53535ef8-e449-11eb-a221-4be88e779d10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-53535ef8-e449-11eb-a221-4be88e779d10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="239">
            <meta itemprop="height" content="265">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=225%2C249 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/5/35/53535ef8-e449-11eb-a221-4be88e779d10/60ee48d11da33.image.png?resize=239%2C265 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="239"
                    height="265"
                    alt="wreaths"
                    class="img-responsive  letterbox tnt-restrict-img-53535ef8-e449-11eb-a221-4be88e779d10 default" />
            </div><style>
                .tnt-restrict-img-53535ef8-e449-11eb-a221-4be88e779d10 {
                    max-width: 239px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079614f6-e449-11eb-b2fc-6f7d0228865d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079614f6-e449-11eb-b2fc-6f7d0228865d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>COLUMBIA FALLS, ME — July 13, 2021 — Wreaths Across America (WAA) proudly continues its 2021 Race Program with 3 great opportunities to participate. First, you are invited to take a summer trip and join WAA in-person for the STEM TO STONE REMEMBRANCE RUN on July 24th from the Tip-lands in Columbia Falls Maine (this race will also have a virtual option so you can stay out of the heat and run from the comfort of air-conditioning.) In addition, starting on September 11th, another virtual race, called RUNNING FOR WREATHS, will be held nationwide (both 5K and 10K races are available). Finally, Wreaths Across America has created the ultimate virtual race challenge called The ESCORT TO ARLINGTON CHALLENGE. It is a 737-mile long virtual race that follows the route taken by the WAA annual convoy that delivers wreaths to Arlington National Cemetery to honor our nation’s heroes.</p></div><div class="subscriber-preview"><p> </p></div><div class="subscriber-only"><p>One of this year’s participants wrote to share her story and explain why running these challenges are meaningful.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>Emily and her husband, Peter Kraines, began dating Her senior year at Virginia Tech. Upon finishing school, Peter enlisted in the Air Force and Emily developed a passion for running while he went through the pipeline to become a pararescueman in the Air Force. After marriage, Emily used running as a form of meditation to help her through periods of deployment, pregnancy, and even a car accident. Peter would support Emily’s passion by making waffles after long runs, gifting running gear for birthdays, Face-timing support, and occasionally running races with her. One of Peter’s proudest moments was watching Emily complete her first marathon.</p></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>On October 8, 2019 Peter was involved in a military training accident. Immediately Emily felt that this chapter of her life had abruptly closed. Almost two years later, she saw a Wreaths Across America social media post about “The Escort to Arlington challenge.” As fate would have it, this year, Wreaths Across America Day will be held on, December 18, 2021, (Peter’s 36th Birthday.) In addition, that date bears even more significance as it is the last day of Wreaths Across America Escort of remembrance wreaths being delivered to Arlington National Cemetery where Peter is interned.</p></div><div class="subscriber-only"><p> </p></div><div class="subscriber-only"><p>For the first time in a long while, Emily is excited about her passion of training for a goal again. She feels that Peter would have encouraged her to “be together in community.” In that spirit, she has created the largest team of runners for this challenge and is presently occupying first place in miles run. Emily stated “This year, I will get to visit his grave with an accomplishment of finishing another race.  I know he would be so proud of ALL who have signed on to complete the Escort to Arlington.” Her team is Krainesiness and if you own a Peloton you can join the team by following #escorttoarlington.</p></div><div class="subscriber-only"><p> </p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>If you would like to join Emily in running, the complete list of the race options and open registrations can be found at <a href="http://competitorme.com/wreaths-across-america">competitorme.com/wreaths-across-america</a>, and include:</p></div><div class="subscriber-only"><p>Stem to Stone Remembrance Run On July 24th, there is an open invitation to register, travel, and participate on the tip lands in Maine where balsam is grown and harvested each year to make the veterans’ wreaths placed on the headstones of our nation’s heroes. If you cannot make the race in person, a virtual option is available so you can show your support.</p></div><div class="subscriber-only"><p>Escort to Arlington Challenge: From the comfort and air-conditioning of your own home, this virtual 737-mile course starts in Columbia Falls, Maine, home of Wreaths Across America, and travels down the East Coast to Arlington, Virginia, following the same route traveled by the annual escort of wreaths to Arlington each December.</p></div><div class="subscriber-only"><p>Running for Wreaths (5K &amp; 10K) Virtual Race – From September 11th to September 25th you are invited to sign-up and Participate in this virtual race from anywhere in the USA. You will have the flexibility to run/walk/ruck/bike on the course of your choosing while raising funds to sponsor veterans’ wreaths for Participating Locations or local WAA Sponsorship Groups in your area.</p></div><div class="subscriber-only"><p>Simply click on the individual event and you will be brought to the official RunSignUp registration page which have all the pertinent information, such as event dates, pricing, course maps, and donation opportunities.</p></div><div class="subscriber-only"><p>Each individual race registration sponsors a fresh balsam veteran’s wreath that will be placed on the headstone of an American hero on December 18, 2021, as part of National Wreaths Across America Day. Group or individual fundraising tools and capabilities are available for all of the races and there is a TEAM option for the Escort to Arlington Challenge.</p></div><div class="subscriber-only"><p>During check out, registrants can designate the Sponsorship Group or participating Wreaths Across America Location they want their sponsored wreath allocated to. Registrants will receive personalized racing bibs and commemorative finisher medallions, with event t-shirts. There is also a free RaceJoy app available for download by registrants to listen while they participate to learn more about the mission, hear stories of those who have served and the names of those that have sacrificed for our freedom.</p></div><div class="subscriber-only"><p>This year’s race program is the result of an expanded partnership with event-management and timing company CompetitorME, after a successful inaugural year in 2020 where eight virtual road races were held across the country. The variety of options for supporters provides an opportunity to build community awareness and understanding of WAA’s yearlong mission to Remember, Honor, Teach.</p></div><div class="subscriber-only"><p>“After the success of last year’s inaugural Stem to Stone Race Program, which ultimately was executed completely virtual aside from one race in Maine, we saw a great opportunity to try new and creative ways to the get the running community involved in the mission,” said Jonathan Kelley, owner CompetitorME. “Through our own team’s personal involvement with the WAA escort to Arlington, we’ve seen what the mission means to our Nation’s Gold Star Families and how important it is to Remember, Honor, Teach, every day of the year, and want to bring that experience to more people.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Wreaths%20Across%20America%20Virtual%20Road%20Races%20Take%20on%20a%20Special%20Meaning&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Fwreaths-across-america-virtual-road-races-take-on-a-special-meaning%2Farticle_079614f6-e449-11eb-b2fc-6f7d0228865d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079614f6-e449-11eb-b2fc-6f7d0228865d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079614f6-e449-11eb-b2fc-6f7d0228865d" class="save-list-079614f6-e449-11eb-b2fc-6f7d0228865d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079614f6-e449-11eb-b2fc-6f7d0228865d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013465" class="tncms-block"><section id="block-1013465" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1013465 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1013465" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1013465" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.borgernewsherald.com/tncms/asset/editorial/079614f6-e449-11eb-b2fc-6f7d0228865d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1004404" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004404" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004404');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1003798" class="tncms-block visible-lg visible-md"><section id="block-1003798" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1003798 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html" class="tnt-asset-link">
        

        
            Wreaths Across America Virtual Road Races Take on a Special Meaning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hutchinson-county-democrats-to-host-sharon-berry/article_528fb9e4-e377-11eb-ab17-57da7d9b6750.html" class="tnt-asset-link">
        

        
            Hutchinson County Democrats to host Sharon Berry</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-youth-headed-to-diamond-miss-nationals/article_07616e9a-e11f-11eb-ab50-531235800497.html" class="tnt-asset-link">
        

        
            Local youth headed to Diamond Miss Nationals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stinnett-blood-drive-tuesday-july-27/article_99c29e9c-df96-11eb-b145-630f015179d3.html" class="tnt-asset-link">
        

        
            Stinnett Blood Drive Tuesday, July 27</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/phillips-blackhawk-school-reunion-july-8-10/article_cfb9d3cc-df95-11eb-b9e8-8bb3659e94e9.html" class="tnt-asset-link">
        

        
            Phillips Blackhawk School Reunion July 8-10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jin-young-ko-wins-on-lpga-a-week-after-losing-no-1-ranking/article_0718b61c-ddd4-11eb-8702-37f5c05c65e6.html" class="tnt-asset-link">
        

        
            Jin Young Ko wins on LPGA a week after losing No. 1 ranking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/cowboys-to-make-their-3rd-appearance-on-hbos-hard-knocks/article_dbc14e9e-ddd2-11eb-9f2f-e3e11b48a43d.html" class="tnt-asset-link">
        

        
            Cowboys to make their 3rd appearance on HBO's 'Hard Knocks'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ac-names-3-head-coaches-to-spearhead-the-revival-of-badger-athletics/article_51d860ba-ddd1-11eb-94db-2372acb5a3e5.html" class="tnt-asset-link">
        

        
            AC names 3 head coaches to spearhead the revival of Badger Athletics</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1003835" class="tncms-block"><section id="block-1003835" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1003835 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1003835" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1003835" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1003835" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1003835" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1003835" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local-youth-headed-to-diamond-miss-nationals/article_07616e9a-e11f-11eb-ab50-531235800497.html">Local youth headed to Diamond Miss Nationals</a></li><li><a href="/entertainment/phillips-blackhawk-school-reunion-july-8-10/article_cfb9d3cc-df95-11eb-b9e8-8bb3659e94e9.html">Phillips Blackhawk School Reunion July 8-10</a></li><li><a href="/news/hutchinson-county-democrats-to-host-sharon-berry/article_528fb9e4-e377-11eb-ab17-57da7d9b6750.html">Hutchinson County Democrats to host Sharon Berry</a></li><li><a href="/news/ac-names-3-head-coaches-to-spearhead-the-revival-of-badger-athletics/article_51d860ba-ddd1-11eb-94db-2372acb5a3e5.html">AC names 3 head coaches to spearhead the revival of Badger Athletics</a></li><li><a href="/news/bcbs-of-texas-recognizes-bsa-hospital/article_26f70688-da1d-11eb-b747-a3288d97d164.html">BCBS of Texas Recognizes BSA Hospital</a></li><li><a href="/news/hutchinson-county-golf-tournament-to-be-held-july-23/article_d676339e-ddcf-11eb-9847-93cc5555f0d3.html">Hutchinson County Golf Tournament to be held July 23</a></li><li><a href="/news/stinnett-blood-drive-tuesday-july-27/article_99c29e9c-df96-11eb-b145-630f015179d3.html">Stinnett Blood Drive Tuesday, July 27</a></li><li><a href="/news/wreaths-across-america-virtual-road-races-take-on-a-special-meaning/article_079614f6-e449-11eb-b2fc-6f7d0228865d.html">Wreaths Across America Virtual Road Races Take on a Special Meaning</a></li><li><a href="/news/hutchinson-county-united-way-cornhole-tournament/article_baf50588-db9e-11eb-8bf9-c74c2cd459a3.html">Hutchinson County United Way Cornhole Tournament</a></li><li><a href="/news/united-family-stores-will-carry-winter-hardy-plants-in-july-from-dallas-to-albuquerque/article_01c73e34-daf2-11eb-9252-47435f80f228.html">United Family stores will carry winter-hardy plants in July from Dallas to Albuquerque</a></li></ul></div>
        
        
            <div id="images-1003835" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1003835" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1003835" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1003819" class="tncms-block"><section id="block-1003819" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1003819 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/entertainment/how-many-ours-do-you-spend-online-a-day/poll_830302b6-e449-11eb-af75-8bf374846306.html" class="tnt-asset-link">
        

        
            How many ours do you spend online a day?</a></h4>
            <div id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-your-vote"></span>
                </div>
                <div id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-results" class="tnt-poll-results hide"></div>
                <div id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-container">
                    <form id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-form" class="tnt-poll-form" role="form" method="post" action="/entertainment/how-many-ours-do-you-spend-online-a-day/poll_830302b6-e449-11eb-af75-8bf374846306.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1-2 hours" value="C970884C-3950-0001-B228196FB38986C0"> 1-2 hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2-5 hours" value="C9708851-B160-0001-C91D1D0DE000AD00"> 2-5 hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5-8 hours" value="C9708853-0700-0001-8580E58018751CF1"> 5-8 hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I lost count" value="C9708856-9570-0001-5BBF10901A601D68"> I lost count
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-back-vote" class="padding-top hide">
                <button id="poll-830302b6-e449-11eb-af75-8bf374846306-1003819-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1004406" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004406" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004406');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1013490" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1004402" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004402" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004402');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1003856" class="tncms-block"><section id="block-1003856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003856 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1003826" class="tncms-block"><section id="block-1003826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003826 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1003858" class="tncms-block"><section id="block-1003858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003858 ">
        <div class="block-title-inner">
            <h4>
                
                Borger News-Herald
                
            </h4>
        </div>
    </div></div><address>
    <strong>BorgerNewsHerald.com</strong><br>
    207 N. Main Street<br>
    Borger, TX 79008
    <br>
    
        <strong>Phone:</strong> 806-273-5611<br>
        <strong>Email:</strong> <a href="mailto:editor@borgernewsherald.com">editor@borgernewsherald.com</a><br>
    
</address></section></div><div id="tncms-block-1003866" class="tncms-block padding-bottom social-footer-icons"><div class="follow-links-1003866 default">
    
    <section id="block-1003866" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BorgerNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/borgernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.borgernewsherald.com",
  "sameAs" : ["https://www.facebook.com/BorgerNewsHerald/","https://twitter.com/borgernews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1003830" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1003830"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Borger News-Herald</a>, 207 N. Main Street Borger, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("079614f6-e449-11eb-b2fc-6f7d0228865d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1003869').click(function(e){
                                        $('#weather-1003869 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>