
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.borgernewsherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The program &ldquo;Fruit Production in North Texas: Strawberries, Peaches and Blackberries!&rdquo; will take place Sept. 15 in Cross Roads. The event is presented by the Texas A&amp;amp;M AgriLife Extension Service" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?crop=313%2C313%2C5%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Fruit production in North Texas program Sept. 15 in Cross Roads" />
<meta property="og:description" content="The program &ldquo;Fruit Production in North Texas: Strawberries, Peaches and Blackberries!&rdquo; will take place Sept. 15 in Cross Roads. The event is presented by the Texas A&amp;amp;M AgriLife Extension Service" />
<meta property="og:site_name" content="Borger News-Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="983770401781217" />
<meta property="article:publisher" content="https://www.facebook.com/BorgerNewsHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@borgernews" />
<meta name="twitter:image:alt" content="fruit" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"18","id":"5c565df4-2e38-11ed-b33e-f385d42b52bf","app":"editorial","ga_page":"\/news\/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4272,4279,4264", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5c565df4-2e38-11ed-b33e-f385d42b52bf';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/borgernewsherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1004401'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1004401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/borgernewsherald.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBoxHome';
            
                gptAdSlots['ad-1004404'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1004404').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819","asset_id":"43dd9354-13a9-11ed-bb7b-33c3ec606918","title":"What is your favorite cookie?","url":"\/entertainment\/what-is-your-favorite-cookie\/poll_43dd9354-13a9-11ed-bb7b-33c3ec606918.html","results":"https:\/\/www.borgernewsherald.com\/entertainment\/what-is-your-favorite-cookie\/poll_43dd9354-13a9-11ed-bb7b-33c3ec606918.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerCenterBpx';
            
                gptAdSlots['ad-1004405'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1004405').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerMiniBanner';
            
                gptAdSlots['ad-1004406'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1004406').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/BorgerBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1004402'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1004402').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fruit production in North Texas program Sept. 15 in Cross Roads | News | borgernewsherald.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec2427; } .fixed-nav #main-navigation { background-color: #ec2427 !important; } #site-top-nav-container, #site-top-nav { background-color: #ec2427; } #site-footer-container, #site-footer { background-color: #ec2427; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ec2427; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/9311e88a-2841-11eb-bb03-dfcc116f477d.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fruit production in North Texas program Sept. 15 in Cross Roads | News | borgernewsherald.com" href="http://www.borgernewsherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>
<!--NATIVO SCRIPT(all pages) - added 11/18/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-5c565df4-2e38-11ed-b33e-f385d42b52bf  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.borgernewsherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=5c565df4-2e38-11ed-b33e-f385d42b52bf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=319&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.borgernewsherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.borgernewsherald.com%252Fnews%252Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%252Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">log in</a> or <a class="alert-link" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.borgernewsherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.borgernewsherald.com%252Fnews%252Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%252Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4272] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4272',
    'prices':['1200','3300','6400','11800','2000','6000','12000','24000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4272" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">Convenient Home Delivery of the Borger News-Herald Tuesdays through Saturdays PLUS E-Edition access and unlimited digital access to articles on </span><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">BorgerNewsHerald.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $12.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4272" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.borgernewsherald.com/users/admin/service/purchase/?serviceid=4272&referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4272">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4272" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $64.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months Home Delivery in Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $118.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months Home Delivery outside Hutchinson County</td>
                                    <td class="service-rate-cell-price">
                                        $240.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4264] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4264',
    'prices':['99','1000','2800','5200','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4264" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">Access to Borger News-Herald E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 836.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.999123);">borgernewsherald.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4264" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.borgernewsherald.com/users/admin/service/purchase/?serviceid=4264&referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4264">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4264" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.borgernewsherald.com/content/tncms/live/" data-endpoint="https://www.borgernewsherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4272] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4272',
    'prices':['1200','3300','6400','11800','2000','6000','12000','24000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4279] = {
    'name':'For e-edition current subscribers',
    'id':'4279',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4264] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4264',
    'prices':['99','1000','2800','5200','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4272);
                
                bloxServiceIDs.push(4279);
                
                bloxServiceIDs.push(4264);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.borgernewsherald.com/tncms/admin/editorial-asset/?edit=5c565df4-2e38-11ed-b33e-f385d42b52bf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1003868" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1003868" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.borgernewsherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003868').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.borgernewsherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1003868').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.borgernewsherald.com/users/logout/" id="user-logout-form-1003868"><input type="hidden" name="referer_url" value="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1003864" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1003864-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1003864" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1003864" class="site-search-form input-group default normal ">
        <label for="site-search-1003864-term" class="sr-only">Site search</label>
        <input id="site-search-1003864-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003864-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1003864" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof2022/"  class="nav-link tnt-section-best-of-2022 ">Best of 2022</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1003867" class="tncms-block"><div id="user-controls-1003867" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.borgernewsherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.borgernewsherald.com/users/login/?referer_url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.borgernewsherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1003867').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.borgernewsherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.borgernewsherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1003867').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.borgernewsherald.com/users/logout/" id="user-logout-form-1003867"><input type="hidden" name="referer_url" value="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1003834" class="tncms-block logo-click-area"><div id="site-logo-1003834" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/bff45c3e-2841-11eb-bb03-f303240281e7.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1003863" class="tncms-block header-search"><section id="block-1003863" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1003863" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1003863" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1003863" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1003863-term" class="sr-only">Site search</label>
        <input id="site-search-1003863-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003863-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1003863" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1003869" class="tncms-block"><div id="weather-1003869" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79008" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="79008">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1003869" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Borger, TX
                                
                                <small>(79008)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 96F. Winds SSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear. Low 68F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2022 @ 11:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=79008"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1003860" class="tncms-block"><div id="site-logo-1003860" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/custom/image/a897778e-290d-11eb-bb03-47c79e938210.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="442"
            height="68"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://borgernewsherald.pressreader.com/borger-news-herald"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-best-of-2022"  href="/bestof2022/"  tabindex="0" >
                    <span class="nav-label ">Best of 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ec2427">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1004401" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004401" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8267e5d0-2e38-11ed-8675-4bbb2836fca0" class="modal fullscreen in modal-image image-default modal-8267e5d0-2e38-11ed-8675-4bbb2836fca0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=300%2C291 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=323%2C313 400w"
                        sizes="100vw"
                        
                        width="323"
                        height="313"
                        alt="fruit"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8267e5d0-2e38-11ed-8675-4bbb2836fca0" data-target=".caption-inner-modal-image-8267e5d0-2e38-11ed-8675-4bbb2836fca0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8267e5d0-2e38-11ed-8675-4bbb2836fca0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Ffruit%2Fimage_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=fruit&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Ffruit%2Fimage_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/8267e5d0-2e38-11ed-8675-4bbb2836fca0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20fruit&body=https%3A%2F%2Fwww.borgernewsherald.com%2Ffruit%2Fimage_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8267e5d0-2e38-11ed-8675-4bbb2836fca0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.borgernewsherald.com/fruit/image_8267e5d0-2e38-11ed-8675-4bbb2836fca0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8267e5d0-2e38-11ed-8675-4bbb2836fca0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8267e5d0-2e38-11ed-8675-4bbb2836fca0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8267e5d0-2e38-11ed-8675-4bbb2836fca0" class="save-list-8267e5d0-2e38-11ed-8675-4bbb2836fca0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8267e5d0-2e38-11ed-8675-4bbb2836fca0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8267e5d0-2e38-11ed-8675-4bbb2836fca0 img { max-height: 313px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5c565df4-2e38-11ed-b33e-f385d42b52bf" class="asset article-default"  data-url="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The program “Fruit Production in North Texas: Strawberries, Peaches and Blackberries!” will take place Sept. 15 in Cross Roads. The event is presented by the Texas A&amp;M AgriLife Extension Service offices in Denton and Tarrant counties. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?crop=313%2C313%2C5%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="borgernewsherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.borgernewsherald.com\/tncms\/search\/mlt\/?origin=5c565df4-2e38-11ed-b33e-f385d42b52bf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5c565df4-2e38-11ed-b33e-f385d42b52bf" class="asset-paging">
                <div id="paging-prev-5c565df4-2e38-11ed-b33e-f385d42b52bf" class="paging-link prev offset"></div>
                <div id="paging-next-5c565df4-2e38-11ed-b33e-f385d42b52bf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fruit production in North Texas program Sept. 15 in Cross Roads
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-06T18:05:00-05:00" class="tnt-date asset-date text-muted">
            Sep 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-06T18:05:00-05:00" class="tnt-date asset-date text-muted">Sep 6, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-06T18:05:00-05:00">
    <meta itemprop="datePublished" content="2022-09-06T18:05:00-05:00">
    <meta itemprop="dateModified" content="2022-09-06T18:05:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8267e5d0-2e38-11ed-8675-4bbb2836fca0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8267e5d0-2e38-11ed-8675-4bbb2836fca0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="323">
            <meta itemprop="height" content="313">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=150%2C145 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=225%2C218 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=300%2C291 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/26/8267e5d0-2e38-11ed-8675-4bbb2836fca0/6317d27260335.image.jpg?resize=323%2C313 400w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="323"
                        height="313"
                        alt="fruit"
                        class="img-responsive full tnt-restrict-img-8267e5d0-2e38-11ed-8675-4bbb2836fca0 default" />
            </div><style>
                .tnt-restrict-img-8267e5d0-2e38-11ed-8675-4bbb2836fca0 {
                    max-width: 323px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c565df4-2e38-11ed-b33e-f385d42b52bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c565df4-2e38-11ed-b33e-f385d42b52bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The program “Fruit Production in North Texas: Strawberries, Peaches and Blackberries!” will take place Sept. 15 in Cross Roads. The event is presented by the Texas A&amp;M AgriLife Extension Service offices in Denton and Tarrant counties.</p></div><div class="subscriber-preview"><p>The program will be from 8 a.m. to 3 p.m. at the Copeland Government Center, 1400 Farm-to-Market Road 424. The day will conclude with a farm tour of Goober Bub’s, 10534 Eakin Cemetery Road, Justin.</p></div><div class="subscriber-only" style="display:none"><p>The event is free, but participants must register at <a href="https://tx.ag/NorthTexasFruit">https://tx.ag/NorthTexasFruit</a> as space is limited.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>The event is funded in part by Texas Department of Agriculture Specialty Crops Block Grant.</p></div><div class="subscriber-only" style="display:none"><p>Fruit topics, speakers</p></div><div class="subscriber-only" style="display:none"><p>Experts will present key topics related to fruit crops. The discussions and tour are as follows:</p></div><div class="subscriber-only" style="display:none"><p>Introductions and program overview – Janet Laminack, AgriLife Extension horticulture agent, Denton County.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1154838" class="tncms-block"><div class="s2nPlayer k-TOzBeLFT" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=TOzBeLFT&amp;cid=12503&amp;offsetx=0&amp;offsety=100&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only" style="display:none"><p>A New Peach Orchard: Two Ways – Laura Miller, AgriLife Extension horticulture agent, Tarrant County.</p></div><div class="subscriber-only" style="display:none"><p>Field Preparation, Planting Dates, Plant Spacing, Fertilization, Weed Control, Harvesting and Grading – Russ Wallace, Ph.D., AgriLife Extension horticulturist and professor in Texas A&amp;M’s Department of Horticultural Sciences, Lubbock.</p></div><div class="subscriber-only" style="display:none"><p>Plant Stress Effects, Shading and Irrigation, What’s New? – Thayne Montague, Ph.D., Texas Tech University associate professor of horticulture with a joint appointment to Texas A&amp;M AgriLife Research, Lubbock.</p></div><div class="subscriber-only" style="display:none"><p>What a First Year for Strawberries / What’s Coming at Goober Bub’s – Tim Sutton, owner of Goober Bub’s and strawberry grower, Argyle.</p></div><div class="subscriber-only" style="display:none"><p>Farm Tour of Goober Bub’s – Sutton.</p></div><div class="subscriber-only" style="display:none"><p>Contact Miller for additional information at <a href="mailto:laura.miller@ag.tamu.edu">laura.miller@ag.tamu.edu</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&via=borgernews&url=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBorger%20News-Herald%5D%20Fruit%20production%20in%20North%20Texas%20program%20Sept.%2015%20in%20Cross%20Roads&body=https%3A%2F%2Fwww.borgernewsherald.com%2Fnews%2Ffruit-production-in-north-texas-program-sept-15-in-cross-roads%2Farticle_5c565df4-2e38-11ed-b33e-f385d42b52bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c565df4-2e38-11ed-b33e-f385d42b52bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.borgernewsherald.com/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c565df4-2e38-11ed-b33e-f385d42b52bf" class="save-list-5c565df4-2e38-11ed-b33e-f385d42b52bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c565df4-2e38-11ed-b33e-f385d42b52bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013465" class="tncms-block"><section id="block-1013465" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1013465 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1013465" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1013465" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.borgernewsherald.com/tncms/asset/editorial/5c565df4-2e38-11ed-b33e-f385d42b52bf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1004404" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004404" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004404');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1003798" class="tncms-block visible-lg visible-md"><section id="block-1003798" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1003798 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/texas-comptroller-glenn-hegar-statement-on-harris-county-judge-hidalgos-efforts-to-defund-law-enforcement/article_d8bcdd84-2f26-11ed-b37f-e748f5480e3b.html" class="tnt-asset-link" aria-label="Texas Comptroller Glenn Hegar Statement on Harris County Judge Hidalgo's Efforts to Defund Law Enforcement">
        

        
            Texas Comptroller Glenn Hegar Statement on Harris County Judge Hidalgo's Efforts to Defund Law Enforcement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html" class="tnt-asset-link" aria-label="Fruit production in North Texas program Sept. 15 in Cross Roads">
        

        
            Fruit production in North Texas program Sept. 15 in Cross Roads</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/motorcycle-involved-accident-claims-the-life-of-an-oklahoma-man-in-hutchinson-county/article_a963c810-2aec-11ed-85bf-3be38451491e.html" class="tnt-asset-link" aria-label="Motorcycle involved accident claims the life of an Oklahoma man in Hutchinson County">
        

        
            Motorcycle involved accident claims the life of an Oklahoma man in Hutchinson County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/phillips-reunion-coming-up/article_b11d1120-2983-11ed-a2ca-2f144cbe3b68.html" class="tnt-asset-link" aria-label="Phillips Reunion coming up">
        

        
            Phillips Reunion coming up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/comanches-roll-past-the-owls-21-6/article_9c6c5c5c-25c0-11ed-a995-1f19d062dad1.html" class="tnt-asset-link" aria-label="Comanches roll past the Owls, 21-6">
        

        
            Comanches roll past the Owls, 21-6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gruver-greyhounds-cruise-past-the-sanford-fritch-eagles-24-7/article_9f9e52fe-25bb-11ed-846c-a35897f20264.html" class="tnt-asset-link" aria-label="Gruver Greyhounds cruise past the Sanford-Fritch Eagles, 24-7">
        

        
            Gruver Greyhounds cruise past the Sanford-Fritch Eagles, 24-7</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/borger-falls-by-one-in-season-opener/article_08dc2982-25ba-11ed-b895-97676094688c.html" class="tnt-asset-link" aria-label="Borger falls by one in season opener">
        

        
            Borger falls by one in season opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/top-o-texas-cattlewomen-style-show/article_084bae88-24f3-11ed-8ed0-af03f9e83313.html" class="tnt-asset-link" aria-label="Top O' Texas Cattlewomen Style Show">
        

        
            Top O' Texas Cattlewomen Style Show</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1003835" class="tncms-block"><section id="block-1003835" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1003835 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1003835" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1003835" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1003835" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1003835" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1003835" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/motorcycle-involved-accident-claims-the-life-of-an-oklahoma-man-in-hutchinson-county/article_a963c810-2aec-11ed-85bf-3be38451491e.html">Motorcycle involved accident claims the life of an Oklahoma man in Hutchinson County</a></li><li><a href="/news/phillips-reunion-coming-up/article_b11d1120-2983-11ed-a2ca-2f144cbe3b68.html">Phillips Reunion coming up</a></li><li><a href="/news/fruit-production-in-north-texas-program-sept-15-in-cross-roads/article_5c565df4-2e38-11ed-b33e-f385d42b52bf.html">Fruit production in North Texas program Sept. 15 in Cross Roads</a></li><li><a href="/sports/borger-falls-by-one-in-season-opener/article_08dc2982-25ba-11ed-b895-97676094688c.html">Borger falls by one in season opener</a></li><li><a href="/news/top-o-texas-cattlewomen-style-show/article_084bae88-24f3-11ed-8ed0-af03f9e83313.html">Top O' Texas Cattlewomen Style Show</a></li><li><a href="/news/tri-city-music-concert-association-presents-through-the-years-with-the-kenny-rogers-band-ft/article_3cb4b5c8-2360-11ed-a38d-93bba7cbc334.html">Tri-City Music Concert Association Presents "Through the Years with the Kenny Rogers Band" ft. Don Gatlin Live in Concert on September 12, 2022 in Borger</a></li><li><a href="/sports/comanches-roll-past-the-owls-21-6/article_9c6c5c5c-25c0-11ed-a995-1f19d062dad1.html">Comanches roll past the Owls, 21-6</a></li><li><a href="/sports/gruver-greyhounds-cruise-past-the-sanford-fritch-eagles-24-7/article_9f9e52fe-25bb-11ed-846c-a35897f20264.html">Gruver Greyhounds cruise past the Sanford-Fritch Eagles, 24-7</a></li><li><a href="/online_features/money_and_finance/how-to-get-a-handle-on-overdraft-fees/article_f4f75752-fa86-55f1-beee-36563fd4bd3d.html">How to Get a Handle on Overdraft Fees</a></li></ul></div>
        
        
            <div id="images-1003835" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tx/image_ceb42f1a-2aec-11ed-bcdf-2fcbaa578652.html" class="tnt-asset-link"  aria-label="tx">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tx"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/c/eb/ceb42f1a-2aec-11ed-bcdf-2fcbaa578652/63124b26672b7.image.png?crop=644%2C644%2C52%2C0&resize=644%2C644&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/re/image_94254176-2aed-11ed-88fb-cf2ade4818fd.html" class="tnt-asset-link"  aria-label="re">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="re"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/9/42/94254176-2aed-11ed-88fb-cf2ade4818fd/63124c40a5403.image.png?crop=644%2C644%2C52%2C0&resize=644%2C644&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dps/image_8285cb7a-2aed-11ed-960c-775ef5a5e50b.html" class="tnt-asset-link"  aria-label="dps">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="dps"
                            class="img-responsive lazyload full default"
                            width="204"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/28/8285cb7a-2aed-11ed-960c-775ef5a5e50b/63124c2f43cd8.image.png?crop=204%2C204%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/28/8285cb7a-2aed-11ed-960c-775ef5a5e50b/63124c2f43cd8.image.png?crop=204%2C204%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/content/tncms/assets/v3/editorial/8/28/8285cb7a-2aed-11ed-960c-775ef5a5e50b/63124c2f43cd8.image.png?crop=204%2C204%2C0%2C0&resize=204%2C204&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1003835" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1003835" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1003819" class="tncms-block"><section id="block-1003819" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1003819 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/entertainment/what-is-your-favorite-cookie/poll_43dd9354-13a9-11ed-bb7b-33c3ec606918.html" class="tnt-asset-link" aria-label="What is your favorite cookie?">
        

        
            What is your favorite cookie?</a></h4>
            <div id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-43dd9354-13a9-11ed-bb7b-33c3ec606918 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-your-vote"></span>
                </div>
                <div id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-results" class="tnt-poll-results hide"></div>
                <div id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-container">
                    <form id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-form" class="tnt-poll-form" role="form" method="post" action="/entertainment/what-is-your-favorite-cookie/poll_43dd9354-13a9-11ed-bb7b-33c3ec606918.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chocolate Chip" value="C9ECCB3C-F7C0-0001-E4D395801A881614"> Chocolate Chip
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Oatmeal Raisin" value="C9ECCB3E-5980-0001-17AC15201BED1788"> Oatmeal Raisin
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Peanut Butter" value="C9ECCB3F-E450-0001-16621AB311E01F8B"> Peanut Butter
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sugar" value="C9ECCB47-0150-0001-BF5A5C901B141650"> Sugar
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-back-vote" class="padding-top hide">
                <button id="poll-43dd9354-13a9-11ed-bb7b-33c3ec606918-1003819-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1004405" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004405" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004405');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1004406" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004406" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004406');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1013490" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1004402" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1004402" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1004402');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1003856" class="tncms-block"><section id="block-1003856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003856 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/borgernewsherald/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1003826" class="tncms-block"><section id="block-1003826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003826 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BORGERNEWSHERALD&amp;publisher_url:borgernewsherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1003858" class="tncms-block"><section id="block-1003858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003858 ">
        <div class="block-title-inner">
            <h4>
                
                Borger News-Herald
                
            </h4>
        </div>
    </div></div><address>
    <strong>BorgerNewsHerald.com</strong><br>
    207 N. Main Street<br>
    Borger, TX 79008
    <br>
    
        <strong>Phone:</strong> 806-273-5611<br>
        <strong>Email:</strong> <a href="mailto:editor@borgernewsherald.com">editor@borgernewsherald.com</a><br>
    
</address></section></div><div id="tncms-block-1003866" class="tncms-block padding-bottom social-footer-icons"><div class="follow-links-1003866 default">
    
    <section id="block-1003866" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BorgerNewsHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/borgernews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.borgernewsherald.com",
  "sameAs" : ["https://www.facebook.com/BorgerNewsHerald/","https://twitter.com/borgernews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1003830" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1003830"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Borger News-Herald</a>, 207 N. Main Street Borger, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5c565df4-2e38-11ed-b33e-f385d42b52bf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1003864'),
            query_input = d.getElementById('site-search-1003864-term'),
            search_dropdown = d.getElementById('site-search-1003864-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1003864 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1003863'),
            query_input = d.getElementById('site-search-1003863-term'),
            search_dropdown = d.getElementById('site-search-1003863-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1003863 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1003869').click(function(e){
                                        $('#weather-1003869 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/borgernewsherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>